Snapdesk IT-Monitoring

Browser Kompatibilität

SnapDesk verwendet neueste HTML5 – Techniken. Nicht jedes Betriebssystem und jeder Browser bieten die nötige Kompatibilität, um die verwendeten HTML-Elemente ordnungsgemäß darzustellen oder ein zügiges Arbeiten mit SnapDesk zu ermöglichen. Die Matrix zeigt die betriebssystemabhängigen Browserversionen und die möglichen Probleme bezüglich der Kompatibilität. Achten Sie bitte darauf, dass Sie einen aktuellen Browser zur stressfreien Arbeit mit SnapDesk benutzen. Ältere Browserversionen sind nicht nur inkompatibel zu SnapDesk, sondern stellen auch ein erhebliches Sicherheitsrisiko für Ihre Arbeit im Internet dar.

Windows

Browser >= Version Einschränkungen
Internet Explorer 10
Firefox 22
Chrome 28
Opera 15
Safari 5.1.7 keine Websocket-Verbindung möglich, Modaldialoge nicht bedienbar

iOS

Browser >= Version Einschränkungen
Safari 6
Chrome 28
Firefox 22
Opera 15

Linux

Browser >= Version Einschränkungen
Firefox 17
Chrome 25
Opera 12

Android

Browser >= Version Einschränkungen
Standard Browser - Modaldialoge nicht bedienbar
Chrome
Opera Mini
Dolphin keine Websocket-Verbindung möglich, Modaldialoge nicht bedienbar

Nicht aufgeführte Betriebssysteme und Browserkombinationen werden von SnapDesk nicht unterstützt.
Bei der Nutzung von SnapDesk mittels Tablet kommt es zu Einschränkungen bei der Bearbeitung von Ansichten.

Testen Sie SnapDesk kostenlos!
Online-Demo Kostenlos registrieren